<!DOCTYPE html>
<html lang="en">
<head>
<title>A Program for Healthy Living, San Clemente Get Fit | San Clemente Journal</title>
<meta charset="utf-8">
<meta content="LocablePublisherNetwork.com" name="generator">
<meta content="width=device-width, initial-scale=1" name="viewport">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":301,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content="122882951100578" property="fb:app_id">
<meta property="og:title" content="A Program for Healthy Living, San Clemente Get Fit | San Clemente Journal"/><meta name="description" content="Professionals Gina Cousineau and Samantha Blankenburg are determined to help “San Clemente Get Fit” by offering two separate classes this fall through the Parks and Recreation Department."/><meta property="og:description" content="Professionals Gina Cousineau and Samantha Blankenburg are determined to help “San Clemente Get Fit” by offering two separate classes this fall through the Parks and Recreation Department."/><meta name="keywords" content="Health, Today"/><meta name="ICMB" content/><link rel="canonical" href="http://www.sanclementejournal.com/2017/09/05/154144/a-program-for-healthy-living-san-clemente-get-fit"/><meta property="og:url" content="http://www.sanclementejournal.com/2017/09/05/154144/a-program-for-healthy-living-san-clemente-get-fit"/><meta content="website" property="og:type">
<meta content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/398292/gallery_spartanjpg.png?1504720862" property="og:image">
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="ZFk6bNtVf/TEyGDmQoy1SuDL31BDgTsQvKCFOHxING/2tN6Q0yd9PTKvTdRz4iyYgGQP1F6qkYMCYoWjAcYJTg=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-50244020-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  body { background-color: #C4B262; background-image: none; }a { color: #000000; }#theme-outer { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-header { background-color: none; background-image: url(http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/64828/Pier-Sunset-Web.jpg); }#theme-header a { color: #FFFFFF; }#carousel-feature-articles .carousel-responsive-caption a { color: #C4B262; }
</style>
</head>
<body>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class="navbar navbar-inverse navbar-fixed-top" id="banner" role="navigation">
<div class="container">
<div class="navbar-header">
<button class="navbar-toggle" data-target="#banner-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class="navbar-collapse collapse" id="banner-collapse">
<ul class="navbar-nav navbar-left nav">
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class="navbar-nav navbar-right nav">
<li>
<a href="/users/sign_in">Join / Login
<span class="glyphicon glyphicon-log-in"></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class="container" id="container">
<div class id="theme-outer">
<div id="theme-header">
<ul class="list-inline">
<li><a href="/pages/contact">Contact</a></li>
<li><a href="/pages/about">About</a></li>
</ul>
<h1><a href="/"><img alt="San Clemente Journal" src="http://cdn3.locable.com/uploads/logo_image/file/352/San_Clemente_Journal_Web_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class="input-group">
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class="input-group-btn">
<button class="btn btn-default btn-search">
<span class="sr-only">Search</span>
<span class="glyphicon glyphicon-search"></span>
</button>
</span>
</div>
</form>
</div>
<div id="theme-wrapper">
<div id="theme-menu">
<div class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<ul class="nav nav-pills" id="theme-navigation-tabdrop-menu">
<li class="pull-left">
<a href="/">Today
</a></li>
<li class="calendar-nav  theme-menu-toggle" data-toggle="calendar">
<a href="/calendar">Calendar
<b class="caret hidden-xs "></b>
</a></li>
<li class="directory-nav  theme-menu-toggle" data-toggle>
<a href="/businesses">Directory
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-90-nav  theme-menu-toggle" data-toggle="category-90">
<a href="/categories/in-print">In Print
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-772-nav  theme-menu-toggle" data-toggle="category-772">
<a href="/categories/local-history">Local History
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-123-nav  theme-menu-toggle" data-toggle="category-123">
<a href="/categories/travel">Travel
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-644-nav  theme-menu-toggle" data-toggle="category-644">
<a href="/categories/health">Health
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-833-nav  theme-menu-toggle" data-toggle="category-833">
<a href="/categories/food">Food
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-834-nav  theme-menu-toggle" data-toggle="category-834">
<a href="/categories/arts">Arts
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-121-nav  theme-menu-toggle" data-toggle="category-121">
<a href="/categories/community">Community
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-832-nav  theme-menu-toggle" data-toggle="category-832">
<a href="/categories/places">Places
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-427-nav  theme-menu-toggle" data-toggle="category-427">
<a href="/categories/people">People
<b class="caret hidden-xs "></b>
</a></li>
</ul>
</div>
</div>
<div id="theme-menu-dropdowns">
<div class="theme-menu-dropdown" data-toggle="calendar" style="display:none">
<div class="text-center" style="margin-top:4em">
<i class="fa fa-spinner fa-spin fa-4x"></i>
</div>
</div>
<div class="theme-menu-dropdown" data-toggle="directory" style="display:none">
<div class="text-center" style="margin-top:4em">
<i class="fa fa-spinner fa-spin fa-4x"></i>
</div>
</div>
</div>
</div>
<div class="text-center" id="theme-placement">
<script>broadstreet.zone_alias(2283, "pushdown", {responsive: true, keywords: ["articles", "article_a-program-for-healthy-living-san-clemente-get-fit", "san-clemente-journal"], softKeywords: true});</script>
</div>
<div id="theme-content">
<div class="row">
<div class="col-sm-8">
<div id="content"><h1 style="margin-top: 10px">
A Program for Healthy Living, San Clemente Get Fit
<br>
</h1>
<p class="small text-muted">
<span class="glyphicon glyphicon-calendar"></span>
Sep 05, 2017 12:29PM, Published by Shelly Kindred, Categories:
<span class="glyphicon glyphicon-tags" style="margin-right: 2px"></span>
<a style="color: #555" href="/categories/health">Health</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class="addthis_native_toolbox"></div>
<hr>
<div class="images-contain">
<img alt class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/398292/main_image_spartanjpg.png?1504718242"/>
</div>
<script>broadstreet.zone_alias(2283, "sponsored", {responsive: true, keywords: ["articles", "article_a-program-for-healthy-living-san-clemente-get-fit\narticles", "article_a-program-for-healthy-living-san-clemente-get-fit", "san-clemente-journal"], softKeywords: true});</script>
<hr>
<div class="clearfix images-contain images-thumbnails">
<div>Fitness Professionals Gina Cousineau and Samantha Blankenburg are determined to help “San Clemente Get Fit” by offering two separate classes this fall through the Parks and Recreation Department.<br><br></div><div class="image-with-caption image-medium image-align-left"><img alt src="http://cdn1.locable.com/uploads/resource/file/398291/medium_gina-sam.png"><div class="small">Gina Cousineau and Samantha Blankenburg<p></p></div></div><div> Gina Cousineau has been fitness professional for 30 years. With a bachelor’s degree in nutrition and a variety of fitness certifications, at the age of 54, she is back in school with the goal of becoming a Registered Dietitian Nutritionist.  <br><br></div><div>“I have been increasingly frustrated with the pills, potions, and magic bullets being touted via the internet and social media by individuals who have no education in the field. Samantha and I are constantly asked about the latest fads and trends, that are not only counter-productive to efforts to reach a goal, but are increasing illness in our nation.<br><br></div><div>“With more than 70% of the population in the U.S. falling into the overweight and obese categories combined, it is no doubt that we are literally killing ourselves by what we choose to put into our mouths, as well as the lack of movement we are asking from our bodies.”  </div><div>Gina, her friend, confidant and Fitness Coach Samantha Blankenburg are an unlikely pair. There are 23 years separating this friendship, but these two are just twins separated at birth. </div><div>“When we get rolling on the topic of fitness and nutrition, we can literally finish each other’s statements,” the ladies comment in unison.  <br><br></div><div>Samantha Blankenburg, formally Johnson, independently trains in San Clemente with a variety of one-on-one personal training clients. She is also the Training Director and Youth Sports Specialist for The Noble Path Foundation, in addition to instructing classes at So Cal Boot Camp. She has a BS in Sports Medicine with a concentration in Athletic Training from the University of Southern Maine. She was a strength and conditioning coach at Velocity Sports Performance in San Diego prior to moving to San Clemente and has trained athletes at the high school, collegiate and professional level. She is certified by the American College of Sports Medicine and maintains her CPR and AED certifications.<br><br></div><div>An accomplished athlete herself, Samantha represented the state of Maine nationally in Alpine skiing, served as Captain on her college field hockey team and currently enjoys participating in Spartan races and 1/2 and full marathons around the nation.</div><div>Gina and Samantha have dealt with hundreds of clients who all have their own specific goals, but 99% of them want to lose body fat and get healthier. Unfortunately, the quick fixes out there don’t always have a client’s best interest at heart. Losing weight doesn’t always align with losing body fat nor getting healthier.  </div><div>“Gina and I are concerned with the general population that has little knowledge about exercise and nutrition, has health concerns, and don’t know where to start. While we have much experience working with individuals with many medical conditions, injuries, food allergies and intolerances, diabetes, and the like, we aren’t here to force extreme lifestyle changes such as vegetarianism or veganism or creating the next American Ninja Warrior. Our goal is to teach people how to use real, whole foods to fuel their body, while staving off hunger and cravings for highly processed foods. We also want to show our clients that a little movement can be life changing. The old adage ‘use it or lose it’ is a real phenomenon,” says Samanatha.<br><br></div><div>With easy access to documentaries that provide scare tactics and insta-famous gurus who are looking to make a buck, we as a population are hard-pressed not to be drawn to the quick fix. Everyone wants the magic bullet to achieve weight loss and fitness goals overnight, the problem is it took a lifetime to build these poor eating and exercise habits that got us here in the first place. <br><br></div><div>Utilizing the ‘Dietary Guidelines for Americans’ and ‘Physical Activity Guidelines for Americans’ as tools, combined with 40-plus years shared experience, Gina and Samantha are offering two programs for San Clementeans to ‘Get Fit.’ Beginning September 5th from 6:30-8:30pm, community members are welcome to attend this first free class to hear the game plan. The goal is for students at the end of an 11 week class to be able to navigate through the wide world of nutrition learning how to read food labels, make healthful decisions while grocery shopping, cooking, dining out, and eating on the go, as well as understanding what exercise can look like in their lives, and how to incorporate it at home, in the gym, around town, and on the go.</div><div>Thursday’s class focus will be a weight loss support group that will include cooking classes and personalized nutrition plans for each student. This class will also run for 11 weeks and both will take place at the Community Center. </div><div><br></div><div><i>For more information, please see the Fall SC City Recreation Program, info@getfitsanclemente.com or call Gina at (949)842-9975.</i></div><div><br></div>
</div>
<hr>
<div class="addthis_native_toolbox"></div>
<hr>
<div class="addthis_recommended_horizontal"></div>
<div class="fb-comments" data-href="http://www.sanclementejournal.com/2017/09/05/154144/a-program-for-healthy-living-san-clemente-get-fit" data-width="100%"></div>
</div>
</div>
<div class="col-sm-4">
<div class="panel panel-default" id="theme-calendar">
<div class="panel-body panel-skinny">
<div class="panel-group" id="theme-calendar-collapse">
<div class="panel panel-default">
<div class="panel-heading panel-skinny">
<ul class="nav nav-pills small text-center">
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class="small">Wed</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class="small">Thu</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class="small">Fri</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class="small">Sat</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class="small">Sun</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class="small">Mon</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class="small">Tue</span>
<br>
<strong>12</strong>
</a></li>
</ul>
</div>
<div class="collapse in panel-collapse" id="theme-calendar-collapse-upcoming">
<div class="panel-body small">
<div class="tab-content">
<div class="active tab-pane" id="theme-calendar-tab-0">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn2.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/06/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121075/volunteer-orientation-and-training">Volunteer Orientation and Training </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/06/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Please join us for Volunteer Orientation and Training!
This fun and informational orientation is...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-1">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn1.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/07/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn0.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/07/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-2">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn3.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/08/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-3">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn0.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/09/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-4">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn2.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/10/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121212/guided-meditation"><img data-src="http://cdn1.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121212/guided-meditation">Guided Meditation </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/10/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:30PM
—
04:30PM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer ...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-5">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn1.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/11/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-6">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn3.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/12/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/122450/get-strong-by-zoom-a-and-les-mills-cardio-strength">Get &quot;STRONG by ZOOM-A&quot; and &quot;LES MILLS&quot; Cardio/Strength</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/12/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Ditch the workout and party yourself into Shape and Tone Up with this FREE!! STRONG by ZOOM-A 10...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class="small pull-right">
(Click to
<span id="theme-calendar-collapse-feature-instructions">Collapse</span>)
</span>
</a></div>
<div class="collapse panel-collapse" id="theme-calendar-collapse-feature">
<div class="panel-body small">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn2.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/06/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121075/volunteer-orientation-and-training">Volunteer Orientation and Training </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/06/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Please join us for Volunteer Orientation and Training!
This fun and informational orientation is...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn1.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/07/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn0.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/07/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn3.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/08/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn0.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/09/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn2.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/10/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121212/guided-meditation"><img data-src="http://cdn1.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121212/guided-meditation">Guided Meditation </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/10/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:30PM
—
04:30PM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer ...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets"><img data-src="http://cdn1.locable.com/uploads/resource/file/393645/thumb_Carlsbad_20BTS.PNG" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122417/back-to-school-backpack-drive-at-carlsbad-premium-outlets">Back to School Backpack Drive at Carlsbad Premium Outlets</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/11/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:00AM
—
09:00PM
</div>
</div>
</div>
<p>Now until September 11th, donate backpacks and school supplies at the Carlsbad Premium Outlets to...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn3.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/12/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/122450/get-strong-by-zoom-a-and-les-mills-cardio-strength">Get &quot;STRONG by ZOOM-A&quot; and &quot;LES MILLS&quot; Cardio/Strength</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/12/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Ditch the workout and party yourself into Shape and Tone Up with this FREE!! STRONG by ZOOM-A 10...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121076/lecture-living-with-wildlife">Lecture: Living with Wildlife</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/13/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>Join us for an informative workshop as we learn all about Orange County’s wildlife – both plants ...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn1.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/14/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121212/guided-meditation"><img data-src="http://cdn3.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121212/guided-meditation">Guided Meditation </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/17/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:30PM
—
04:30PM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer ...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn3.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/19/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/122450/get-strong-by-zoom-a-and-les-mills-cardio-strength">Get &quot;STRONG by ZOOM-A&quot; and &quot;LES MILLS&quot; Cardio/Strength</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/19/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Ditch the workout and party yourself into Shape and Tone Up with this FREE!! STRONG by ZOOM-A 10...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn3.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/21/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121077/north-ridge-hike">North Ridge Hike</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/23/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:00AM
—
09:30AM
</div>
</div>
</div>
<p>Welcome in the first weekend of Fall with a hike out to North Ridge and back along Shady Canyon....</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121078/astronomy-night">Astronomy Night</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/23/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Visitors traveling to sparsely populated areas are usually delighted to discover how many more st...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121212/guided-meditation"><img data-src="http://cdn2.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121212/guided-meditation">Guided Meditation </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/24/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:30PM
—
04:30PM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer ...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121211/guided-meditaton"><img data-src="http://cdn2.locable.com/uploads/resource/file/389800/thumb_meditation_20free_20for_20the_20community.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121211/guided-meditaton">Guided Meditaton</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/26/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30AM
—
07:55AM
</div>
</div>
</div>
<p>to a mind that is still, the whole universe surrenders
pure. love. yoga. is pleased to offer...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/122450/get-strong-by-zoom-a-and-les-mills-cardio-strength">Get &quot;STRONG by ZOOM-A&quot; and &quot;LES MILLS&quot; Cardio/Strength</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/26/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
10:30AM
—
11:30AM
</div>
</div>
</div>
<p>Ditch the workout and party yourself into Shape and Tone Up with this FREE!! STRONG by ZOOM-A 10...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="panel-footer text-center">
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class="glyphicon glyphicon-calendar"></span>
View More
</a></div>
</div>
<div class="images-sidebar clearfix">
<script>broadstreet.zone_alias(2283, "sidebar", {responsive: true, keywords: ["articles", "article_a-program-for-healthy-living-san-clemente-get-fit", "san-clemente-journal"], softKeywords: true});</script>
</div>
<div class="images-sidebar clearfix">
Read San Clemente Journal Online
<div><iframe style="width: 300px; height: 300px; border: 0;" frameborder="0px" border="0px" src="https://www.flipsnack.com/scngprinting/sc_journal_dmag_081117.html">We're sorry, your browser doesn't support IFrames. You can still <a href="https://www.flipsnack.com/scngprinting/san-clemente-journal-0505.html/">visit this item.</a>, however.</iframe><br/><a href="https://www.flipsnack.com/scngprinting/sc_journal_dmag_081117.html" target="_blank">Enlarge this document in a new window</a><br/><a href="http://pro.yudu.com/">Publisher Software from YUDU</a></div>
</div>
<div class="images-sidebar clearfix">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSan-Clemente-Journal%2F180186532597&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-12">
</div>
</div>
</div>
</div>
</div>
<div class="text-center" id="theme-footer">
<ul class="list-inline">
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/local-history">Local History</a></li>
<li><a href="/categories/travel">Travel</a></li>
<li><a href="/categories/health">Health</a></li>
<li><a href="/categories/food">Food</a></li>
<li><a href="/categories/arts">Arts</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/places">Places</a></li>
<li><a href="/categories/people">People</a></li>
</ul>
<ul class="list-inline">
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/contact">Contact</a></li>
<li><a href="/pages/about">About</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and San Clemente Journal
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/52ff2a24-6452-460c-aef2-08cdef3e295b/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wOS0wNlQxOTowMTowMloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNTJmZjJhMjQtNjQ1Mi00NjBjLWFlZjItMDhjZGVmM2UyOTViLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"/lZQOtbGhdQuX0AjzC+vlqsbMBs=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class="modal fade" id="welcome-modal">
<div class="modal-dialog">
<div class="modal-content"></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.sanclementejournal.com/2017/09/05/154144/a-program-for-healthy-living-san-clemente-get-fit",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
