<!DOCTYPE html>
<html lang='en'>
<head>
<title>Three Locals make the Wall of Fame | San Clemente Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":1,"applicationTime":122,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Three Locals make the Wall of Fame | San Clemente Journal"/><meta name="description" content="Three more San Clemente Sportsmen elected to San Clemente Wall of Fame."/><meta property="og:description" content="Three more San Clemente Sportsmen elected to San Clemente Wall of Fame."/><meta name="keywords" content="Today, Local History, People"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.sanclementejournal.com/2017/05/23/143147/three-locals-make-the-wall-of-fame"/><meta property="og:url" content="http://www.sanclementejournal.com/2017/05/23/143147/three-locals-make-the-wall-of-fame"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/366232/gallery_JC-motorcycle.png?1496593048' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="Jfmm2R7LSolmtzWHBLj+GpVr8Q/WGpPc6GlYAqhzScg/ZEhyKaarziJ/EZ+qrpb3wuy7nI2k39AS4+oQjfvbzQ=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-9cc4b374d663799c7dee9d50e1ed6713318077b872bbdaa9cea17260cf23248d.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-50244020-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>body{background-color:#C4B262;background-image:none;}a{color:#000000;}#theme-outer{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}#theme-header{background-color:none;background-image:url(http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/64828/Pier-Sunset-Web.jpg);}#theme-header a{color:#FFFFFF;}#carousel-feature-articles .carousel-responsive-caption a{color:#C4B262;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/contact">Contact</a></li>
<li><a href="/pages/about">About</a></li>
</ul>
<h1><a href="/"><img alt="San Clemente Journal" src="http://cdn0.locable.com/uploads/logo_image/file/352/San_Clemente_Journal_Web_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='list-inline inline-nav' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/">Today
</a></li>
<li class='calendar-nav theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-772-nav theme-menu-toggle' data-toggle='category-772'>
<a href="/categories/local-history">Local History
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-123-nav theme-menu-toggle' data-toggle='category-123'>
<a href="/categories/travel">Travel
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-644-nav theme-menu-toggle' data-toggle='category-644'>
<a href="/categories/health">Health
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-833-nav theme-menu-toggle' data-toggle='category-833'>
<a href="/categories/food">Food
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-834-nav theme-menu-toggle' data-toggle='category-834'>
<a href="/categories/arts">Arts
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-121-nav theme-menu-toggle' data-toggle='category-121'>
<a href="/categories/community">Community
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-832-nav theme-menu-toggle' data-toggle='category-832'>
<a href="/categories/places">Places
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-427-nav theme-menu-toggle' data-toggle='category-427'>
<a href="/categories/people">People
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2283, "pushdown", {responsive: true, keywords: ["articles", "article_three-locals-make-the-wall-of-fame", "san-clemente-journal"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Three Locals make the Wall of Fame
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
May 23, 2017 12:11PM, Published by Anne Batty, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-history">Local History</a>, <a style="color: #555" href="/categories/people">People</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/366232/main_image_JC-motorcycle.png?1496221562"/>
</div>
<p class='h6 text-right'>
<strong>Johnny Campbell, Champion</strong>
</p>
<hr>
<script>broadstreet.zone_alias(2283, "sponsored", {responsive: true, keywords: ["articles", "article_three-locals-make-the-wall-of-fame\narticles", "article_three-locals-make-the-wall-of-fame", "san-clemente-journal"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<div><b>The San Clemente Sports Wall of Fame </b></div><div><br></div><div>This program, honors outstanding athletes in San Clemente, initially proposed by 2012 Mayor Jim Evert, it has been adopted by the Friends of San Clemente Foundation. Each year, members of our community are invited to nominate athletes who either grew up in San Clemente or lived in San Clemente during their careers. Honorees will have their names displayed on a poolside wall in tiles at the Aquatic Center in the Vista Hermosa Sports Park.</div><div>They were presented at the Foundation’s annual “Friendraiser” at the Aquatic Center at the Vista Hermosa Sports Park May 20th, 2017.</div><div><br></div><div>This year’s inductees are:</div><div><b>Bill Stewart, Johnny Campbell and Gabe Gardner.<br><br></b><div class="image-with-caption image-medium"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/366236/medium_BillStewart.png"><div class="small">The Master Shaper at work.<p></p></div></div><p> </p><b><div>Bill Stewart</div><div>SURFING</div><div>One of OC’s Top 25 Influential People</div><div>Voted Best Artist Surfing Magazine 1980s</div><div>Designer Longboard Fin Configuration 1984-85</div><div>Co-Creator Future Fin Systems</div><div>Creator 4-Man Surfboard - US Open Huntington Beach</div><div>Inventor Wing Nose-riding Fin</div><div>Famed for1981 Snowboard Design</div><div>Winner Billabong Shape Challenge - Night Stalker Surfboard</div><div>Designer 1st Surfboard Headlights/Plexi-glass Nose</div><div>Produced Board for Russian Statesman Mikhail Gorbachev <br><br><div class="image-with-caption image-medium image-align-left"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/366228/medium_billplacque.png"></div><p> </p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p>Gabe Gardner</p><p>VOLLEYBALL</p><p>2008 Olympic Gold Medalist</p><p>2X Olympian (Athens ’04 Beijing ’08)</p><p>SCHS/Orange County Athlete of the Year 1995</p><p>USA Men’s Indoor Volleyball Team Participant-12 Countries<b></b></p><div><p>Member US Olympic Endowment Board</p></div><p><b></b></p><div><p>Representative US Olympic Committee Athlete Advisory Council</p></div></div><div><div><p><br></p></div></div><div><div><p><br></p></div></div><div><div><div class="image-with-caption image-medium"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/366234/medium_gabe-face.png"></div><p> </p></div><div class="image-with-caption image-medium"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/366227/medium_gabeplaque.png"></div><p> <b></b></p><div><p>Johnny Campbell</p></div><p>OFF ROAD</p><p>Professional Off-Road Racer - Honda 1992</p><p>Winningest racer - SCORE Baja 1000</p><p>Winner Best in the Desert 2001</p><p>Rookie of the Year - Paris to Dakar Rally North Africa</p><p>Navigator for Elite Rally Car Racer Robby Gordon</p><p>Team Manager JCR/Honda Team 2008</p><p>Team Gold Medal Winner X Games</p><p>Star of Biopic Movie True Champion 2010</p><div><div class="image-with-caption image-medium"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/366232/medium_JC-motorcycle.png"></div><p> </p><div class="image-with-caption image-medium"><img alt="" src="http://cdn0.locable.com/uploads/resource/file/366233/medium_JC.png"></div><p> </p></div><p><br></p><p><br></p></div></b></div>
</div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.sanclementejournal.com/2017/05/23/143147/three-locals-make-the-wall-of-fame' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Sun</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Mon</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Tue</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Wed</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Thu</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Fri</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Sat</span>
<br>
<strong>10</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106262/the-village-art-faire"><img data-src="http://cdn3.locable.com/uploads/resource/file/327401/thumb_image.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106262/the-village-art-faire">The Village Art Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us on the first Sunday of every month for this favorite event in charming downtown San Cleme...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114355/monday-trail-clearing-and-weeding">Monday Trail Clearing and Weeding</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
09:30AM
</div>
</div>
</div>
<p>Join Reserve staff for a Monday morning maintaining our trails!
Ages: 10 and up
Please register...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114356/sunset-moonrise-hike">Sunset Moonrise Hike</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>The waning light of the day&#39;s sun and the waxing light of the rising moon will light our way as w...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114357/saturday-trail-clearing-and-weeding">Saturday Trail Clearing and Weeding</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
11:30AM
</div>
</div>
</div>
<p>Volunteer to spend a few hours in beautiful surroundings helping make The Reserve trails accessib...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/106262/the-village-art-faire"><img data-src="http://cdn3.locable.com/uploads/resource/file/327401/thumb_image.jpeg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106262/the-village-art-faire">The Village Art Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
03:00PM
</div>
</div>
</div>
<p>Join us on the first Sunday of every month for this favorite event in charming downtown San Cleme...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114355/monday-trail-clearing-and-weeding">Monday Trail Clearing and Weeding</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30AM
—
09:30AM
</div>
</div>
</div>
<p>Join Reserve staff for a Monday morning maintaining our trails!
Ages: 10 and up
Please register...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114356/sunset-moonrise-hike">Sunset Moonrise Hike</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
10:00PM
</div>
</div>
</div>
<p>The waning light of the day&#39;s sun and the waxing light of the rising moon will light our way as w...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114357/saturday-trail-clearing-and-weeding">Saturday Trail Clearing and Weeding</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
11:30AM
</div>
</div>
</div>
<p>Volunteer to spend a few hours in beautiful surroundings helping make The Reserve trails accessib...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114361/lecture-the-good-the-bad-and-the-ugly">Lecture: The Good, the Bad and the Ugly </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
08:30PM
</div>
</div>
</div>
<p>A quarter of the world&#39;s mammals are bats. These much maligned creatures have a bad reputation bu...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114364/june-bat-walk">June Bat Walk</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Bats are one of the many mysteries of nature. What kinds of bats live at in Orange County? Take a...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114367/father-s-day-hike">Father’s Day Hike</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
11:00AM
</div>
</div>
</div>
<p>Take Father’s Day out on the trail this year with a two mile hike through oak woodlands and sage ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/106586/free-day-of-golf-for-active-men-and-women-in-uniform-"><img data-src="http://cdn3.locable.com/uploads/resource/file/329622/thumb_FreeDayofPlay_20header.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/106586/free-day-of-golf-for-active-men-and-women-in-uniform-">Free Day of Golf For Active Men and Women in Uniform.</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
04:00PM
</div>
</div>
</div>
<p>Bella Collina San Clemente is pleased to honors our Active Duty Men and Women in Uniform with a c...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114368/astronomy-night">Astronomy Night</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:45PM
—
10:45PM
</div>
</div>
</div>
<p>Visitors traveling to sparsely populated areas are usually delighted to discover how many more st...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2283, "sidebar", {responsive: true, keywords: ["articles", "article_three-locals-make-the-wall-of-fame", "san-clemente-journal"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
Read San Clemente Journal Online
<div><iframe style="width: 300px; height: 300px; border: 0;" frameborder="0px" border="0px" src="https://www.flipsnack.com/scngprinting/san-clemente-journal-0505.html">We're sorry, your browser doesn't support IFrames. You can still <a href="https://www.flipsnack.com/scngprinting/san-clemente-journal-0505.html/">visit this item.</a>, however.</iframe><br/><a href="https://www.flipsnack.com/scngprinting/san-clemente-journal-0505.html" target="_blank">Enlarge this document in a new window</a><br/><a href="http://pro.yudu.com/">Publisher Software from YUDU</a></div>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSan-Clemente-Journal%2F180186532597&amp;width=300&amp;height=590&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/local-history">Local History</a></li>
<li><a href="/categories/travel">Travel</a></li>
<li><a href="/categories/health">Health</a></li>
<li><a href="/categories/food">Food</a></li>
<li><a href="/categories/arts">Arts</a></li>
<li><a href="/categories/community">Community</a></li>
<li><a href="/categories/places">Places</a></li>
<li><a href="/categories/people">People</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/contact">Contact</a></li>
<li><a href="/pages/about">About</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and San Clemente Journal
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/a421271b-7da4-4d3a-a7b0-71dde55494b3/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNi0wNFQxNzoxNzoyOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYTQyMTI3MWItN2RhNC00ZDNhLWE3YjAtNzFkZGU1NTQ5NGIzLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"qxBtmo5/Lw+PZhVtByv3jyQVJHM=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn1.locable.com/assets/application-7339274016eeffe19f45814c84b3d8bcb4e0646c22c4efe76396a1ed5d2443e2.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.sanclementejournal.com/2017/05/23/143147/three-locals-make-the-wall-of-fame",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
